WorldWideScripts.net Delivering the best Add-Ons in more than 37 languages.

中文(简体), English, हिन्दी/हिंदी, Español/Castellano, العربية, Русский язык, Français, 中文 (台灣), বাংলা, Bahasa Indonesia, اردو, Português, Deutsch, Bahasa Melayu (بهاس ملايو‎), 日本語 (にほんご), فارسی, Italiano, తెలుగు, Türkçe, ગુજરાતી, Język polski/polszczyzna, Tiếng Việt, ಕನ್ನಡ, Українська мова, ไทย
WordPress / Widgets

Advanced Text Widget Pro

— Add-on เพื่อ WorldWideScripts.net

สมัครสมาชิกฟีด ของเรา จะอยู่ถึง วันที่ !

ใหม่! ติดตามเรา ตามที่คุณต้องการ!


Advanced Text Widget Pro - CodeCanyon Item for Sale

Ads

Ad: Bluehost hosting
ไม่แถบด้านข้างได้รับแออัดกับเครื่องมือ?
คุณมีความต้องการที่จะวางเครื่องมือเฉพาะในหน้าเว็บที่เฉพาะเจาะจงของเว็บไซต์ของคุณ?
ปลั๊กอินนี้จะมีสภาพการมองเห็นเครื่องมือที่มีความยืดหยุ่นสำหรับเครื่องมือในเว็บไซต์ของคุณทุกคนรวมทั้งหลักและเครื่องมือของบุคคลที่สามให้โดยปลั๊กอินอื่น

ไม่มีทักษะการเขียนโปรแกรมที่จำเป็น - ปลั๊กอินมาพร้อมกับ 10 เครื่องเริ่มต้นที่มีความเป็นไปได้กว่า 20 แอพลิเคชัน

ถ้า PHP เป็นเพื่อนของคุณที่คุณสามารถเพิ่มวิดเจ็ตที่กำหนดเองไม่ จำกัด เงื่อนไขการมองเห็น เงื่อนไขสามารถใช้ข้อโต้แย้งหลายสายและอาร์เรย์ของค่าสำหรับความต้องการของคุณ

ปลั๊กอินนอกจากนี้ยังมี "ข้อความขั้นสูง" เครื่องมือที่สนับสนุนโค้ด PHP ดิบเช่นเดียวกับการย่อ ฟังก์ชั่นย่อจะเปิดใช้งานในพื้นเมือง "ข้อความ" เครื่องมือเช่นกัน

มีความยืดหยุ่นเป็นที่สิ้นสุด - คุณสามารถจัดการกับการมองเห็นเนื้อหาใด ๆ ในทางใดและแฟชั่น: ส่วนเฉพาะการนำเนื้อหาส่งเสริมการขาย, การโฆษณา, เนื้อหาที่เกี่ยวข้องกับส่วนที่เฉพาะเจาะจงของเว็บไซต์ของคุณหรือหน้าเว็บที่ระบุ ฯลฯ

วิดีโอสาธิต

ตรวจสอบสั้น วิดีโอสาธิต ใน Screenr.com

คุณสมบัติ

  • 10 สภาพการมองเห็นเครื่องมือเริ่มต้นด้วยความเป็นไปได้กว่า 20 แอพลิเคชัน
  • เพิ่มเงื่อนไขที่กำหนดเองไม่ จำกัด
  • สมัครทัศนวิสัยในการเครื่องมือใด ๆ บนเว็บไซต์ของคุณ
  • เพิ่มหมายเลข CSS ที่กำหนดเอง / เรียนการเครื่องมือใด ๆ
  • นำเข้า / ส่งออกเงื่อนไขการมองเห็นของคุณที่จะกลับมาใช้ในเว็บไซต์อื่น ๆ
  • "ข้อความขั้นสูง" ด้วยการสนับสนุนเครื่องมือ PHP ดิบและการดำเนินย่อ

การเปลี่ยนแปลง

2.1.9
- WP 4.1 การปรับปรุงการทำงานร่วมกัน
- แก้ไขข้อผิดพลาด: การตั้งค่านำเข้าคุณลักษณะหยุดทำงาน

2.1.5
- WP 3.9 การปรับปรุงการทำงานร่วมกัน

2.1.4
- เพิ่มตัวกรองเพื่อเครื่องมือชื่อ
- การทำความสะอาดขึ้นคำเตือน PHP เล็กน้อย

2.1.3
- แก้ไขข้อผิดพลาด: เงื่อนไขเริ่มต้นที่ไม่ได้รับนำเข้าโดยการเปิดใช้งานปลั๊กอินเริ่มต้น
- แก้ไขข้อผิดพลาด: นำเข้า / ส่งออกฟังก์ชั่นที่ขาดหายไปในขณะที่รูปแบบรายการอยู่ในปัจจุบัน ดุจ!
- รหัสอื่น ๆ ทำความสะอาด

2.1.2
- ปรับปรุงความเข้ากันได้สำหรับ WordPress 3.4
- รหัสทำความสะอาดที่จะลบข้อความที่ PHP

2.1.1
- แก้ไขข้อผิดพลาด: ID CSS ที่กำหนดเองได้รับการผนวกเข้ามากกว่าการเปลี่ยนที่มีอยู่
- แก้ไขข้อผิดพลาด: หลังจากเปิดใช้งานปลั๊กอินเครื่องมือที่มีอยู่จะต้องมีการบันทึกไว้อีกครั้งมิฉะนั้นพวกเขามีการแสดงผลด้วยการตั้งค่าเริ่มต้น ไม่มีการสูญเสียข้อมูลที่มี - เพียงแค่ปัญหาการส่งออก

2.1.0
- คุณลักษณะใหม่: ที่กำหนดเอง CSS ID / สาขาชั้นสำหรับเครื่องมือทุก

2.0.3
- กรองเนื้อหาเครื่องมือการเปลี่ยนแปลงที่จะ atw_widget_content แทน widget_text เริ่มต้น
- แก้ไขข้อผิดพลาด: ตัวกรองย่อ ATW ไม่ได้ใช้จับที่ด้านขวา

2.0.2
- อัปเดตทุกคนได้รับการดำเนินการด้วยวิธี esc_attr () เพื่อปรับปรุงการรักษาความปลอดภัย

2.0.1
- แก้ไขช่องโหว่ด้านความปลอดภัยที่เป็นไปได้


ดาวน์โหลด
ส่วนประกอบอื่น ๆ ในประเภทนี้ส่วนประกอบทั้งหมดของ ผู้เขียนคนนี้
ความเห็นคำถามที่พบบ่อย และคำตอบ

คุณสมบัติ

สร้าง:
9 มกราคม 12

ปรับปรุงล่าสุด:
22 ธันวาคม 14

ความละเอียดสูง:
ไม่

ไฟล์รวม:
JavaScript JS, CSS, PHP

เวอร์ชั่นของซอฟต์แวร์:
WordPress 4.0, 3.9 WordPress, WordPress 3.8, 3.7 WordPress, WordPress 3.6, 3.5 WordPress, WordPress 3.4, 3.3 WordPress, WordPress 3.2, 3.1 WordPress, WordPress 3.0

คำหลัก

อีคอมเมิร์ซทุกรายการแท็กตามเงื่อนไขเงื่อนไข, PHP, ย่อ, แถบด้านข้าง, การแสดง, วิดเจ็ต