WorldWideScripts.net Delivering the best Add-Ons in more than 37 languages.

中文(简体), English, हिन्दी/हिंदी, Español/Castellano, العربية, Русский язык, Français, 中文 (台灣), বাংলা, Bahasa Indonesia, اردو, Português, Deutsch, Bahasa Melayu (بهاس ملايو‎), 日本語 (にほんご), فارسی, Italiano, తెలుగు, Türkçe, ગુજરાતી, Język polski/polszczyzna, Tiếng Việt, ಕನ್ನಡ, Українська мова, ไทย
WordPress / Utilities

Advanced WordPress Email delivery

— Add-on เพื่อ WorldWideScripts.net

สมัครสมาชิกฟีด ของเรา จะอยู่ถึง วันที่ !

ใหม่! ติดตามเรา ตามที่คุณต้องการ!


Advanced WordPress Email delivery  - CodeCanyon Item for Sale

Ads

Ad: Bluehost hosting

ลักษณะ

ทั้งหมดในหนึ่งอีเมลสำหรับ WordPress เป็นส่วนขยายสำหรับอีเมล WordPress ส่งที่เพิ่มคุณสมบัติที่ขาดหายกำเนิด:

คุณลักษณะเด่น

  • "จาก" แก้ไขข้อมูลอีเมลเพื่อแทนที่ค่าเริ่มต้น WordPress
  • สนับสนุน SMTP จะอนุญาตให้ส่งอีเมลผ่านเซิร์ฟเวอร์ภายนอก
  • อีเมล HTML ที่มีแม่แบบที่ทันสมัย​​แทนของข้อความธรรมดา
  • WYSYWYG แก้ไขแม่แบบและชมก่อน
  • ระบบแก้ไขอีเมล (ลงทะเบียนผู้ใช้ใหม่ดึงรหัสผ่านแจ้งเตือนความคิดเห็น ฯลฯ )
  • WP-อีคอมเมิร์ซและ BuddyPress อีเมลชุดรูปแบบ
  • Multisite เข้ากันได้!
  • SMTP การตรวจสอบและ SSL
  • Built-in ผู้ส่งอีเมลทดสอบการจับข้อผิดพลาดในช่วงต้น
  • อินเตอร์เฟซที่เรียบง่ายและเงา
โปรดทราบว่าการส่งอีเมลทุกประเภทเป็น Tweaker อีเมลขาออกที่จะช่วยให้คุณส่งอีเมลเมื่อคุณต้องการความยืดหยุ่นกว่าตัวเลือกโหมด WP มาตรฐานให้ มันไม่ได้เป็นชื่อไคลเอนต์อีเมลหรือจดหมายมวล

สนับสนุน

การสนับสนุนสำหรับรายการนี​​้รวมถึงการแก้ไขข้อผิดพลาด / การแก้ไขปัญหาความเข้ากัน การกำหนดค่าที่เหมาะสมยังคงเป็นความรับผิดชอบของคุณและอาจจำเป็นต้องมีความรู้เทคโนโลยีบางอย่างเพื่อที่จะแนะนำให้ติดต่อผู้ดูแลระบบเซิร์ฟเวอร์อีเมลหาตัวเลือกที่ถูกต้อง

ความต้องการของระบบ

  • WordPress 3.2 อาจจะทั้งหมดในอีเมลจะทำงานร่วมกับรุ่นเก่า แต่ไม่ได้รับการทดสอบเกี่ยวกับพวกเขา WordPress 3.3 จะแนะนำให้สนับสนุนการแก้ไขแบบ WYSIWYG แม่แบบอีเมล
  • PHP รุ่นขั้นต่ำที่จำเป็นคือ 5.2
  • IE6 ไม่สนับสนุนพื้นที่ admin



ประวัติการจำหน่าย

  • รุ่น 1.5 สนับสนุน BuddyPress เพิ่ม
  • v1.0.13 แรงโน้มถ่วงปัญหารูปแบบคงที่
  • v1.0.6 WooCommerce เข้ากันได้
  • v1.0.5 ปล่อยแก้ไขข้อผิดพลาดสำหรับการเชื่อมต่อที่เข้ารหัส
  • v1.0.4 แก้ไขข้อผิดพลาดปล่อย - หน้าการตั้งค่าไม่ได้แสดงที่เหมาะสม
  • v1.0.2 - PHP 5.4 เข้ากันได้
  • v1.0.1 - ข้อผิดพลาดการตั้งค่าคงที่ความคิดเห็นเพิ่มการสนับสนุน
  • v1.0 - เริ่มต้นปล่อย

ดาวน์โหลด
ส่วนประกอบอื่น ๆ ในประเภทนี้ส่วนประกอบทั้งหมดของ ผู้เขียนคนนี้
ความเห็นคำถามที่พบบ่อย และคำตอบ

คุณสมบัติ

สร้าง:
13 มกราคม 12

การปรับปรุงครั้งล่าสุด:
10 มกราคม 16

ความละเอียดสูง:
ไม่

เข้ากันได้กับ:
BuddyPress 2.3.x, 2.2.x BuddyPress, BuddyPress 2.1.x, 2.0.x BuddyPress, BuddyPress 1.9.x, 1.8.x BuddyPress, BuddyPress 1.7.x, BuddyPress 1.6.1, BuddyPress 1.6 BuddyPress 1.5.3, BuddyPress 1.5 0.2, WooCommerce 2.4.x, 2.3.x WooCommerce, WooCommerce 2.2.x, 2.1.x WooCommerce, WooCommerce 2.0.x, 1.6.x WooCommerce, WooCommerce 1.6.5.1, WooCommerce 1.6 WooCommerce 1.5

ไฟล์รวม:
JavaScript JS, HTML, CSS, PHP

ซอฟต์แวร์เวอร์ชั่น:
WordPress 4.2 WordPress 4.1 WordPress 4.0 WordPress 3.9 WordPress 3.8 WordPress 3.7 WordPress 3.6 WordPress 3.5 WordPress 3.4 WordPress 3.3 WordPress 3.2

คำหลัก

อีคอมเมิร์ซ, อีคอมเมิร์ซ, สิ่งของทั้งหมด, การรับรอง, แสดงความคิดเห็น, อีเมล, HTML, SMTP, แบบ, บิด