WorldWideScripts.net Delivering the best Add-Ons in more than 37 languages.

中文(简体), English, हिन्दी/हिंदी, Español/Castellano, العربية, Русский язык, Français, 中文 (台灣), বাংলা, Bahasa Indonesia, اردو, Português, Deutsch, Bahasa Melayu (بهاس ملايو‎), 日本語 (にほんご), فارسی, Italiano, తెలుగు, Türkçe, ગુજરાતી, Język polski/polszczyzna, Tiếng Việt, ಕನ್ನಡ, Українська мова, ไทย
WordPress / eCommerce / WooCommerce

Authorize.net DPM Payment Gateway for WooCommerce

— Add-on เพื่อ WorldWideScripts.net

สมัครสมาชิกฟีด ของเรา จะอยู่ถึง วันที่ !

ใหม่! ติดตามเรา ตามที่คุณต้องการ!


Authorize.net DPM Payment Gateway for WooCommerce - CodeCanyon Item for Sale

Ads

Ad: Bluehost hosting

เกตเวย์เว็บไซต์: http://www.authorize.net/

DPM ความต้องการขั้นต่ำ

ก่อนที่คุณจะเริ่มต้นการตรวจสอบกับผู้ประกอบการค้าเพื่อให้แน่ใจว่าต้องการ DPM ต่อไปนี้ได้รับแล้วพบกัน เราขอแนะนำให้คุณทำงานอย่างใกล้ชิดกับผู้ประกอบการค้าเพื่อให้แน่ใจว่าธุรกิจอื่น ๆ และความต้องการของเว็บไซต์จะรวมอยู่ในการรวม DPM ของพวกเขา (เช่นความต้องการของธนาคารที่ต้องการหน่วยประมวลผลหรือการตั้งค่าการออกแบบเว็บไซต์)

  • ผู้ประกอบการค้าต้องมีบัญชีธนาคารของร้านค้าของ US-based ที่ช่วยให้การทำธุรกรรมทางอินเทอร์เน็ต
  • ผู้ประกอบการค้าต้องมี E-commerce (บัตรไม่ปัจจุบัน) Authorize.Net บัญชีชำระเงิน
  • เว็บไซต์ของร้านค้าหรือผู้ให้บริการโฮสติ้งจะต้องมีการเขียนสคริปต์ CGI เซิร์ฟเวอร์หรือความสามารถใน PHP
  • ผู้ประกอบการค้าจะต้องสามารถที่จะเก็บบัญชีเกตเวย์การชำระเงินอย่างปลอดภัยข้อมูล (เช่นรหัสเข้าสู่ระบบ API หรือการทำธุรกรรมที่สำคัญ)

การกำหนดค่า Authorize.net

การตั้งค่า Authorize.Net: กรุณาเข้าสู่ระบบการอนุญาตและไปที่การตั้งค่าบัญชี >> >> การตอบสนอง / URL ที่ใบเสร็จรับเงิน
  1. คลิก "เพิ่ม URL" และตั้งค่าสำหรับช่อง URL นี้: <ของคุณเว็บไซต์สมาชิก> wc-API = WC_Gateway_Authorize_SIM?
  2. คลิก "ส่ง" เพื่อเสร็จสิ้น

บันทึกการเปลี่ยนแปลง

 2014/06/16 - รุ่น 1.2 * ปรับปรุง SDK รุ่น ฟังก์ชั่นหลักของการปรับปรุง * * Campat กับ woo2.1 2013/04/08 - รุ่น 1.1.1 * แก้ไขข้อผิดพลาด: inlude js ยื่นแทนการพิมพ์รหัสแบบอินไลน์ 2013/03/09 - รุ่น 1.1.0 * เข้ากันได้เพื่อ Woo2 * การสนับสนุนภาษาที่กำหนดเอง 2012/12/10 - รุ่น 1.0.2 ประเภทค่าใช้จ่ายปรับปรุง * * เพิ่มข้อมูลการส่งอีเมล์การเรียกเก็บเงิน * เปลี่ยน authorizeListener เพื่อ authorizeListenerDPM * ปรับปรุง: ตรวจหาโหลด SDK * Fixbug: ชื่อเริ่มต้นที่ถูกต้อง - Authorize.Net แทนการอนุญาตเท่านั้น * เพิ่มการชำระเงินเสร็จสิ้นขั้นตอนการเข้าสู่ระบบ 2012/12/08 - รุ่น 1.0.1 * แจ้งลบ SSL 2012/12/07 - รุ่น 1.0.0 * ที่วางจำหน่ายเป็นครั้งแรก 

ดาวน์โหลด
ส่วนประกอบอื่น ๆ ในประเภทนี้ส่วนประกอบทั้งหมดของ ผู้เขียนคนนี้
ความเห็นคำถามที่พบบ่อย และคำตอบ

คุณสมบัติ

สร้าง:
8 ธันวาคม 12 ที่ปรับปรุงข้อมูลล่าสุด

เบราว์เซอร์ที่เข้ากันได้:
IE8, IE9

ใช้กับ:
WooCommerce 2.1.x, 2.0.x WooCommerce, WooCommerce 1.6.x, WooCommerce 1.6.5.1, WooCommerce 1.6

ไฟล์รวม:
JavaScript JS, PHP

ซอฟต์แวร์เวอร์ชั่น 3.8:
WordPress เวิร์ดเพรส 3.7 เวิร์ดเพรส 3.6 เวิร์ดเพรส 3.5 เวิร์ดเพรส 3.4

คำหลัก

อีคอมเมิร์ซทุกรายการอนุมัติอนุมัติ DPM, authorize.net อีคอมเมิร์ซเกตเวย์การชำระเงินปลั๊กอิน WooCommerce, เวิร์ดเพรส