WorldWideScripts.net Delivering the best Add-Ons in more than 37 languages.

中文(简体), English, हिन्दी/हिंदी, Español/Castellano, العربية, Русский язык, Français, 中文 (台灣), বাংলা, Bahasa Indonesia, اردو, Português, Deutsch, Bahasa Melayu (بهاس ملايو‎), 日本語 (にほんご), فارسی, Italiano, తెలుగు, Türkçe, ગુજરાતી, Język polski/polszczyzna, Tiếng Việt, ಕನ್ನಡ, Українська мова, ไทย
PHP Scripts / Miscellaneous

Website translation Class

— Add-on เพื่อ WorldWideScripts.net

สมัครสมาชิกฟีด ของเรา จะอยู่ถึง วันที่ !

ใหม่! ติดตามเรา ตามที่คุณต้องการ!


ชั้น การแปล เว็บไซต์ - รายการ WorldWideScripts.net ขาย

Ads

Ad: Bluehost hosting

Google แปล API จะเลิก และ ต่อจากนี้ไป ใช้ได้เฉพาะ ในขณะที่ บริการชำระเงิน ดังนั้น จากขณะนี้ที่ คุณสามารถ ใช้สคริปต์นี้ สำหรับ การแปล คู่มือ ขออภัย ในความไม่สะดวก!

สคริปต์นี้ สามารถใช้ในการ ทำเว็บไซต์ พูดได้หลายภาษา มันมีคุณลักษณะเฉพาะของ อัตโนมัติ สตริง untranslated แปล ด้วย Google แปล ถ้า แปลไม่ ถูกต้อง 100% คุณด้วยตนเอง สามารถเปลี่ยน แปลใน

ไฟล์ภาษา CSV คุณไม่ จำเป็นต้องสร้างไฟล์ CSV ตัวเอง เพราะ สคริปต์โดยอัตโนมัติ จะตรวจสอบ สตริง แม่มด ไม่ได้อยู่ใน รูปแบบ CSVและยัง สร้าง สาย สำหรับ สาย เหล่านี้

ประโยชน์ของการใช้ ไฟล์ CSV เพื่อบันทึก การแปลในที่ ไฟล์เหล่านี้ จะ สามารถส่งให้ ล่าม คน เหล่านี้ สามารถเปิด ใน Excelและเริ่มต้นการ แปล พวกเขา

ปรับปรุง

10/06/2010:

  • ข้อผิดพลาด bin2utf คงที่

06/05/2010:

  • ภาษา คงที่ ด้วยตัวอักษร พิเศษเช่น ญี่ปุ่น, อาหรับ, ..
  • ขณะนี้คุณสามารถ นำมาใช้ บนเซิร์ฟเวอร์ โดยไม่ต้อง ฟังก์ชั่น file_get_content
  • แปล อัตโนมัติ จาก เนื้อหา HTML
  • ตัวเลือกที่จะ ทำ โดยอัตโนมัติ แปล ด้วย CURL POST + (ดี สำหรับข้อความ ขนาดใหญ่ )
  • ตรวจสอบ ออก ตัวอย่าง สด ใหม่ที่มี ตัวอย่างของ ภาษา ที่แปลกใหม่:)

30/11/2009:

  • แก้ปัญหา ด้วย การแปล ใหม่ Google

คุณสมบัติ

  • การแปล จะถูกบันทึกไว้ ใน ไฟล์ CSV
  • อัตโนมัติ สร้างเส้น ใหม่ CSV เมื่อมี สาย ใหม่
  • การแปล อัตโนมัติ ของสตริง ใหม่กับ Google แปล
  • ใช้งานง่าย

ดาวน์โหลด
ส่วนประกอบอื่น ๆ ในประเภทนี้ส่วนประกอบทั้งหมดของ ผู้เขียนคนนี้
ความเห็นคำถามที่พบบ่อย และคำตอบ

คุณสมบัติ

สร้าง:
10 พฤศจิกายน 9

ปรับปรุงข้อมูลล่าสุด:
11 มิถุนายน 10

เบราเซอร์ ที่เข้ากันได้:
Firefox , IE6 , IE7 , IE8 , Safari

ซอฟแวร์ เวอร์ชั่น:
PHP 5.x , jQuery

ซอฟท์แว กรอบ:
n / a

รวมแฟ้ม:
PHP

คำหลัก

ชั้นเรียน ภาษา พูดได้หลายภาษา, OOP, PHP, แปล